Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: I cannot upload / post a picture or edit

  1. #21
    Cranker
    Join Date
    Mar 2016
    Location
    Brandon Florida
    Posts
    866
    Chats: 0

    Default

    so sorry but I tried to reply with quote twice today and all I get is the blue circle

    http://img.photobucket.com/albums/v4...psgsipguvs.jpg

  2. #22
    Cranker
    Join Date
    Mar 2016
    Location
    Brandon Florida
    Posts
    866
    Chats: 0

    Default

    test ok working, I wasn't unchecking the box...... but still couldn't reply with quote....


  3. #23
    Super Moderator
    bowl1820's Avatar
    Join Date
    Dec 2008
    Location
    Central, Florida
    Posts
    6,319
    Blog Entries
    12
    Chats: 554

    Default

    Quote Originally Posted by LOUVIT View Post
    test ok working, I wasn't unchecking the box...... but still couldn't reply with quote....
    The little blue circle is your computers cursor show the computer is busy, you'll also notice a a small gray circle down where you clicked.

    You need to click "in" the quick reply box first, so the insert cursor (the little blinking line you see when you type) is there then click on reply with quote.



    or you right click on "reply with quote" and select open in new tab or window.
    Last edited by bowl1820; 06-07-2016 at 10:11 AM.

    Right handed Stroker, high track ,about 13 degree axis tilt. PAP is located 5 9/16” over 1 3/4” up.Speed ave. about 14 mph at the pins. Medium rev’s.High Game 300, High series 798

    "Adjust too soon and maybe ruin one frame, adjust too late and ruin a game."

  4. #24
    Cranker
    Join Date
    Mar 2016
    Location
    Brandon Florida
    Posts
    866
    Chats: 0

    Default

    good info and sorry to bother you so much. I was a moderator on a Camaro site and know what you guy's go through..lol

  5. #25
    Super Moderator
    bowl1820's Avatar
    Join Date
    Dec 2008
    Location
    Central, Florida
    Posts
    6,319
    Blog Entries
    12
    Chats: 554

    Default

    Quote Originally Posted by LOUVIT View Post
    test ok working, I wasn't unchecking the box...... but still couldn't reply with quote....
    The little blue circle is your computers cursor show the computer is busy, you'll also notice a a small gray circle down where you clicked.

    just realized your trying to use the quick reply with quoting

    You need to click "in" the quick reply box first, so the insert cursor (the little blinking line you see when you type) is there then click on reply with quote.



    or you can just right click on "reply with quote" and select open in new tab or window.

    Right handed Stroker, high track ,about 13 degree axis tilt. PAP is located 5 9/16” over 1 3/4” up.Speed ave. about 14 mph at the pins. Medium rev’s.High Game 300, High series 798

    "Adjust too soon and maybe ruin one frame, adjust too late and ruin a game."

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •